On peut m'expliquer pourquoi la téléinformation du compteur Linky me sort une puissance apparente de 460VA alors que l'affichage sur le compteur m'affiche une puissance apparente à 1800VA (bonne valeur) ?!

Suivre

Ok, la puissance apparente de la téléinfo est maintenant passée à 1900VA.
J'éteins ma clim, l'affichage du compteur passe de 1800 à 900VA.
La valeur de téléinfo ne change pas plusieurs minutes après.
J'ai l'impression qu'il y a un délais de quelques heures sur la sortie téléinfo.

Je pense que j'ai un bug dans mon code.
Je l'arrête, je regarde direct sur l'entrée série et là, la puissance apparente est bien la bonne en direct.
Je relance, les 1ères valeurs arrivent et il y a une différence de 6KWh en 8 minutes !
Ok ! Elle est pour moi !

Corrigé !
J'ai l'impression que le buffer de ma lib Java série est un peu bancale.
Avant, j'avais le port série tout le temps ouvert et je vidais le buffer puis je lisais pour récupérer une trame.
Maintenant, j'ouvre le port à chaque récup de tram, je lis puis je ferme le port.

@jelora oh ben non alors, si c'est même pas toujours la faute d'Enedis…

Inscrivez-vous pour prendre part à la conversation
Mastodon Gargantia

Bienvenue sur l'instance Mastodon de Gargantia.

Gargantia fait partie de l'univers de l'animé Suisei No Gargantia (Wikipédia).

Il s'agit une petite instance Mastodon personnelle limité à quelques utilisateurs. Les inscriptions sont fermés pour le moment.

Discussions de tout type. Il n'y a pas de restriction particulière, cependant, veillez à restez courtois avec les autres utilisateurs.